JAMF Nation

JAMF Nation is a dynamic and knowledgeable community of Apple-focused IT admins and Casper Suite users. It is hosted by JAMF Software, the Apple Management Experts.

CCA BadgeCMA BadgeCUG Badge
20

Adobe ID prompt...if you use AAMEE and your users are getting prompted...

Posted: 1/9/13 at 1:29 PM by donmontalvo

There is a discussion over at the AAMEE forum...

http://forums.adobe.com/message/4980541

Don

20
CCA BadgeCMA BadgeCUG Badge

Posted: 1/9/13 at 3:14 PM by donmontalvo

Wow...I just got prompted on my admin MacBook Pro. And I haven't done a thing with Creative Suite in weeks! :D

external image link

CCA Badge

SOLVED Posted: 1/9/13 at 3:51 PM by SeanA

You got busted!!!! ;-)

CCA BadgeCMA BadgeCUG Badge

Posted: 1/9/13 at 3:52 PM by donmontalvo

LOL...me and about 200 users (so far). I think Jody/Karl and their team are scrambling to figure out what's going on. :)

CCA BadgeCCE Badge

SOLVED Posted: 1/9/13 at 11:06 PM by tkimpton

Where's my pitch fork....

SOLVED Posted: 1/10/13 at 6:22 AM by chris.kemp

I suspect that CS6 will stop working in 32767 days for other reasons... ;-)

CCA Badge

SOLVED Posted: 1/10/13 at 7:32 AM by dpertschi

Actually, it's more likely the user will stop working before that limit!

CCA Badge

SOLVED Posted: 1/10/13 at 8:49 AM by SeanA

89.77 years
Not that someone's patience is that tolerant, but it is amusing to imagine users (and sysadmins) dealing with that error message for that period of time.

CCA BadgeCMA BadgeCUG Badge

SOLVED Posted: 1/15/13 at 6:31 AM by donmontalvo

http://forums.adobe.com/message/4994616

Create a new serialization key using AAMEE 3.1.x, push to your users. Karl Gibson posted a GUI app solution using Platypus for deploying the key, not a very enterprise friendly solution but it gives everyone a way to deploy (albeit by double-click). A savvy admin will wrap the script and XML files that AAMEE 3.1.x produces in a PKG for silent deployment. Don

http://managingosx.wordpress.com/2013/01/09/adobe-cs6-serialization-fun/

So Karl Gibson posted a GUI solution using Platypus, so a Mac admin can “wrap” the AAMEE 3.1.x generated script and xml files into a double-clickable application. Well…not very enterprise friendly, but it’s sumptin’. We should be seeing a PKG wrapper from Greg soon… #WhistlingRainDropsKeepFallingOnMyHead

EDIT: Here is a link to Karl Gibson's Platypus solution...I warn you, it steps you through creating a GUI application for serialization key, so unless you plan on "touching" all your effected Macs, use your favorite packaging tool (Sorry JAMF, we use PackageMaker or Packages; Composer isn't there yet) to create a silent touch PKG and deploy with Casper policy...

http://forums.adobe.com/servlet/JiveServlet/downloadBody/2352-102-1-2404/AAMEE%20-%20Serialization%20for%20the%20Mac%20Platform%5B1%5D.pdf

CCA BadgeCMA BadgeCUG Badge

Posted: 1/17/13 at 10:36 AM by donmontalvo

Not good...

http://forums.adobe.com/message/5001618#5001618

GregNeagle wrote: We've been seeing this problem for a week or so now with Photoshop CS6. Three or four users out of \~100 are seeing it daily (more or less). Nothing has fixed it for more than a day. We've tried: 1) Uninstalling and reinstalling the product. The installer package was originally created with AAMEE 3.0. 2) Using AAMEE 3.1 to create a serialization executable and "re-serializing" the product. 3) Uninstalling the product and reinstalling it using a new installer package generated with AAMEE 3.1 All of these get the user up and running for a short while, but the issue inevitibly returns. This is beyond frustrating for the affected users, and has consumed a fair number of man-hours here as we attempt to remedy the situation. We're currently telling people to not use Photoshop CS6.
CCA BadgeCMA BadgeCUG Badge

Posted: 1/17/13 at 10:39 AM by donmontalvo

@gregneagle We've tested re-serializing using the Platypus GUI method and are waiting for our test clients to respond, so far no calls so we're assuming they're busy working.

However, the calls we got were for the suites, I'll check if there are any Photoshop users who are disabled.

Agreed...this is a hot item, and our client has a couple thousand users who are at risk.

I'm confident Jody/Karl and their dev team are burning the midnight oil to get this fixed...unfortunately soon ain't soon enough for our multimedia users...

Don

CCA BadgeCMA BadgeCUG Badge

Posted: 1/17/13 at 2:05 PM by donmontalvo

Follow the AAMEE team on Twitter for the latest updates:

https://twitter.com/Adobe_ITToolkit

Just posted:

@Adobe_ITToolkit @mboylan We have a solution that is being validated today by some customers. Once we hear back from them we'll share broadly.

We just got calls from a few dozen users in one busy dept, I'm anticipating more calls from other departments as they get busy.

FYI, Adobe has been burning the midnight oil on this one...thanks Jody/Karl!

Don

SOLVED Posted: 1/18/13 at 6:40 PM by RobertHammen

I believe the workaround is to install the Photoshop 13.0.4 update, then remove provisioning (using APTEE) and re-provision (also using APTEE). Too early to tell if this is a permanent fix, but...

CCA BadgeCMA BadgeCUG Badge

SOLVED Posted: 1/18/13 at 10:03 PM by donmontalvo

@RobertHammen Yep, Jody and his team have posted a confirmed fix!

http://blogs.adobe.com/oobe/2013/01/32767-days-left-but-whos-counting.html

Don

Posted: 1/19/13 at 1:13 PM by taugust04

Anyone receiving the 13.0.4 patch with their Adobe Update Servers yet? I've done a few incremental syncs over the last 24 hours and I'm not seeing it yet. Running the RUM command that Jody posted doesn't come back with any updates...

Or am I the only one crazy enough to be running RUM with an AUS? :-)

CCA BadgeCMA BadgeCUG Badge

Posted: 1/19/13 at 1:32 PM by donmontalvo

@taugust04 Have you tried to purge/recache AUS?

Posted: 1/20/13 at 12:11 PM by taugust04

@donmontalvo Trying that now. Usually I just do an incremental sync. This time doing a forced sync.

CCA BadgeCMA BadgeCUG Badge

Posted: 1/20/13 at 12:20 PM by donmontalvo

@taugust04 I remember this happened a couple time early on in AUSST testing. Jody and his engineers suggested this, and I don't think it happened in the past year.

With all the turbulance (new job Monday), this Adobe ID issue caught me as I was packing the Dallas Mac LAB environment to ship it to Burbank (where some lucky guy/gal will take the helm), so I'm afraid I haven't been able to help Jody and his team test their fix for this issue. I'll keep my fingers crossed that this fixes it for you.

Don

CCA BadgeCMA BadgeCUG Badge

Posted: 1/27/13 at 12:30 PM by donmontalvo

@taugust04 How did the forced sync work out for ya?

Posted: 1/28/13 at 1:50 PM by taugust04

@donmontalvo It finally came down on an incremental update I did last week. Adobe must have finally uploaded their caching servers with the update.